设为首页  
分享到:
股票软件哪个好-免费股票软件下载-期货软件-有买卖点的股票软件-金博士软件官方网站
股市马经:OBV(资金流量)指标公式及图例(图)
收藏 打印 发给朋友 举报
发布者:admin 时间:2015年2月24日 17:39
    1、OBV(资金流量)
INPUT:N(9,1,100);
TYP := (HIGH + LOW + CLOSE)/3;
rs:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<=REF(TYP,1),TYP*VOL,0),N);
MFI:=100-100/(1+rs);
资金流量:MFI,LINETHICK0;
a1:=SUM(IF(MFI>REF(MFI,1),VOL,IF(MFI<REF(MFI,1),-VOL,0)),0);{OBV}
RSV:=(a1-LLV(a1,34))/(HHV(a1,34)-LLV(a1,34))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D;
50,colorgray,LINEDOT;

80,COLORRED,LINEDOT;

2、OBV.MACD(能量)
INPUT:N(9,1,10);
LC := REF(CLOSE,1);
a1:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100; {RSI}
DIFF:-1*(EMA(a1,26) - EMA(a1,12))/200,COLORCYAN;
DEA:-1*(EMA(DIFF,9))/200,COLORRED;
MACD:2000*(DIFF-DEA),COLORSTICK,LINETHICK2;
{柱线颜色}
s1:=MACD<REF(MACD,1)and MACD>0;
s2:=MACD<REF(MACD,1)/2 and MACD<0;
STICKLINE(MACD>=0,MACD,0,8,1),COLORRED;
STICKLINE(s1,0,MACD,8,1),COLOR00ffff;
STICKLINE(s2,0,MACD,8,0),COLORffffff;
STICKLINE(MACD>REF(MACD,1)and MACD<0,0,MACD,8,1),COLORffff00;

80,COLORMAGENTA,LINEDOT; 

图片附件:(2006-3-20 00:35, 66.99 K)

中国证监会 中国期货业协会 保证金监控中心 上海交易所 大连交易所 郑州交易所 金融期货交易所 国家电网公司 伦敦金属交易所
金博士站务联系QQ:281035920
金博士软件所载文章、数据仅供参考!
使用前请务必仔细阅读免责声明,风险自负。
E-mail:281035920@qq.com 闽ICP备14014521号